Çarşamba, Aralık 20, 2006

IMDAAAATTT

Postumda Turkce karakterler cikmiyor. Lutfen yardim edin. Tekrar Turkce karakterle yazabilmem icin ne yapmam lazim?

9 yorum:

kurunane dedi ki...

alttaki postunu az önce okumayamadım. allah allah herkes sorunsuz okuyup yorum yazabildiğine göre sanırsam sorun bende diye düşünmüştüm.

ben de bu ayarlardan hiç anlamıyorum, hep arkadaşlar yardım ediyo bana da. inşallah sorunu halledersin bir an önce.

cenebaz dedi ki...

Sağol Kurunanecim. Bloga resim koyayım derken .ıçtım resmen. Bakalım nasıl düzelticem? Bu arada ilginç olan yorumları Türkçe karakterle yazabiliyorum da niye postlar olmuyo, alla alla ya?

kurunane dedi ki...

aaa cenebazcim bak yorumlarda da turkce karakterler okunmuyor. ayarlari iyi ce bozdun mu ne?

cenebaz dedi ki...

Cok kurcaladim, cok. Bakalim nasil kalkcam bu isin aitindan.

"aLiKaYHaN" dedi ki...

Blogunuzun ayarlarına girip her şey için Türkçe'ye uygun ayarları seçtiğinize emin olduktan sonra bir de template ayarlarına girip ilk head yazısından hemen sonrasına - bu normalde < ve > arasındadır ama yorum yazarken olduğu gibi yazmama izin vermiyor- şunu ekleyin ve kaydedin:

meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-9" /

Bu da aynı şekilde < ve > arasında.

Eğer buna çok benzer bir şey varsa onun yerine bunu yazın, ekleme yapmayın. Bir deneyin bakalım. Yardımcı olabilirsem ne mutlu.

Kolaylıklar.

cenebaz dedi ki...

Ali Kayhan, yardımların için çok teşekkür ederim. Çok uğraştım ama olmuyor. Hem ayarlarda herşeyi Türkçe olarak işaretledim , hem de template'de head sonrasına <> arasına dediklerini yazdım ama olmadı. Hatta o kadar çok yazdım sildim ki neredeyse ezbere okuyacağım o satırı. Ben ne halt ettim de bu karakterler karaktersiz hale dönüştü acaba? Yeni fikirleri olan ?

ciceklibahce dedi ki...

Çok sinir bozucu bir durum! Bende hiç anlamıyorum keşke yardımcı olabilseydim:(

cenebaz dedi ki...

Evet Çiçeklibahçe. Sanırım şu en üstteki resmi koyarken yanlışlıkla template'de birşeyleri sildim.

kurunane dedi ki...

cenebazcim sorunu hala giderememissin galiba? arada kontrol ediyorum :)